Frequently Asked Questions

Why do I get a Java error when I try to start the Guru?
Make sure you have the most recent version on Java.

You can go to http://www.java.com/en/ to get the most recent version.

If you have any anti-virus software please turn it off and see if you can start the Guru.

If you are able to start the Guru with the anti-virus off then you will need to find out how to add the Guru to the exception list with your anti-virus software.

If this does not help please open up a ticket.



 Last updated Wed, Jan 8 2014 1:00am

Please Wait!

Please wait... it will take a second!